MRTK error "Failed to retrieve the package catalog. Please check your internet connection and try again"

Ted 21 Reputation points

I have already checked that I have the latest version of windows 10 installed on my PC, and that I had the latest version of .NET installed. I have tried reinstalling the MRTK launcher and restarting my PC. I know my internet connection is working. I have tried creating Unity projects with version 2019.4.21, 2019.4.19, and 2019.4.16, but none of them work.

Windows 10 Setup
Windows 10 Setup
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Setup: The procedures involved in preparing a software program or application to operate within a computer or mobile device.
1,784 questions
{count} votes

Accepted answer
  1. Carl Fan 6,801 Reputation points

    According to your description, the issue is more related to MRTK install failed. To help you better, I suggest that you could post issue to Mixed Reality forum.
    Hope this helps and please help to accept as Answer if the response is useful.
    Best Regards,

    1 person found this answer helpful.
    0 comments No comments

0 additional answers

Sort by: Most helpful