KB4602269 on Exchange Server 2016

BR0KK 641 Reputation points
2021-03-17T08:24:52.047+00:00

Hi there ....

I have an Exchange 16 on an SRV Std. 16 installed and patched to CU19 with the following updates (Like: KB5000871) .

If i check the build number of that exchange i get:

15.1.2167.2

This website: https://www.msxfaq.de/exchange/update/hafnium-exploit.htm

Tells me that the fully patched version should be:

15.1.2176.9

Do i need to do anything else to get fully patched for haffnium ?

THX

Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,492 questions
{count} votes

Accepted answer
  1. Andy David - MVP 145.1K Reputation points MVP
    2021-03-17T12:01:42.067+00:00

    Use this to verify instead:

    Get-Command Exsetup.exe | ForEach {$_.FileVersionInfo}

    Now check the returned value against Table 1 to validate that you’ve got the right file version.

    Patched systems file versions
    Exchange Server 2019 For CU7: 15.02.0721.013 For CU8: 15.02.0792.010
    Exchange Server 2016 For CU18: 15.01.2106.013 For CU19: 15.01.2176.009
    Exchange Server 2013 For CU23: 15.00.1497.012
    Table 1: Patched versions for Exchange Server

    Or download and run the health checker:
    http://aka.ms/exhcdownload

    https://practical365.com/blog/microsoft-issues-critical-security-updates-for-exchange-server/

    1 person found this answer helpful.
    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. Yuki Sun-MSFT 41,011 Reputation points
    2021-03-18T05:49:49.7+00:00

    Hi @BR0KK ,

    It seems that the Update KB5000871 superseeds the update KB4602269

    Yes, and this is mentioned in the Security update replacement information of KB5000871:
    79032-1.png

    When it comes to verify the installation of the patches, as suggested by Andy, you can use the command he shared or run the HealthChecker script(Recommended). For more details, hopefully you can find the official link below helpful:

    Verify the installation of CUs & SUs


    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.