Azure V-Network Gateway (Point-to-Site) - Save button grayed out

Roks82 1 Reputation point
2021-03-17T15:00:34.867+00:00

A year ago we've setup a Point-To-Site access for our remote computers. As the local certificate expired I wanted to update Azure with the new one and unfortunately the SAVE button is grayed out. I've tried to delete the old setup and create a new one but the button is still disabled!
I also tried to connect and set it up through Powershell but I have connection issues there as well so this is not workable either.

Any ideas on how to overcome this bug?

BTW slightly disappointing that MS does not offer bug support requests free of charge!

Azure VPN Gateway
Azure VPN Gateway
An Azure service that enables the connection of on-premises networks to Azure through site-to-site virtual private networks.
1,455 questions
{count} votes

6 answers

Sort by: Most helpful
  1. Paul Jones 6 Reputation points
    2021-06-16T19:38:24.7+00:00

    I have also been experiencing this issue, but was able to workaround it, as follows. (I never said it was elegant, but it got the job done for me!!)

    1. Navigate to the point-to-site configuration page (the one featuring the greyed out button)
    2. Press F12 to access developer tools
    3. Add a css rule like: .fxc-section-wrapper { display: block!important; }
    4. This will spew a load of mess onto the form... BUT crucially - causes some hitherto hidden controls to be revealed
    5. In the "Authentication type" drop down-thing, I unchecked and re-checked Azure certificate
    6. Then the Save button magically became enabled!

    Hopefully this will be fixed and my weird hack will not be needed for much longer :/

    1 person found this answer helpful.
    0 comments No comments

  2. suvasara-MSFT 10,036 Reputation points
    2021-03-18T10:39:11.71+00:00

    @Roks82 , This looks like an internal product bug. This requires a deeper investigation, so if you have a support plan, I request you file a support ticket, else please do let us know, we will try and help you get a one-time free technical support. In this case, could you send an email to AzCommunity[at]Microsoft[dot]com referencing this thread and your subscription id.

    Thank you for your cooperation on this matter and look forward to your reply.

    ----------

    Please do not forget to "Accept the answer" wherever the information provided helps you to help others in the community.


  3. Jesus M. Cruz-Narvaez 1 Reputation point
    2021-03-18T22:58:34.303+00:00

    Same case here. I delete all the configuration of the P2S and the save is not working either.

    Please help.

    0 comments No comments

  4. Chaitanya 1 Reputation point
    2021-03-19T03:35:21.75+00:00

    Same case, i am unable to view the save option the client VPN (P2S). Save option is greyed out.
    79437-image.png

    0 comments No comments

  5. Oliver Sayers 1 Reputation point
    2021-06-18T06:30:50.053+00:00
    0 comments No comments