question

BacharBader-9213 avatar image
0 Votes"
BacharBader-9213 asked jiayaozhu-MSFT commented

How to set the default language to default user in Windows 10 multi-session

I'm using Windows 10 muti-user in Windows virtual desktop (WVD). how to set the default language to all users or default users? the language pack is already included in the main image so all Win10 VMs have it.

Thanks

windows-10-setupwindows-10-hyperv
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

jiayaozhu-MSFT avatar image
0 Votes"
jiayaozhu-MSFT answered jiayaozhu-MSFT commented

Hi,

Thank you for your posting!

The default language for Windows Virtual Desktop – Windows 10 Multisession is English and if you want to add other language packs and set one of them to be the default language, you are supposed to create a GPO to make your language the default language for your users, after you have added your language pack.

You can follow the steps in this article to complete your configuration:

https://www.microcloud.nl/cookie-policy-eu/

The target laguage is Dutch but the methods are useful to all languages.

(Please note: Information posted in the given link is hosted by a third party. Microsoft does not guarantee the accuracy and effectiveness of information.)

Thank you for your time!

Best regards
Joann


If the Answer is helpful, please click "Accept Answer" and upvote it.

Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Thank you jiayaozhu-MSFT for answering,
but the link you have sent is not working. did you mean this one:
https://www.microcloud.nl/windows-virtual-desktop-dutch-language-pack/#more-1311

Thanks
Bachar

0 Votes 0 ·

Hi,

Thank you for your reply!

Yes, the link you have sent me was the one I would like you to view, I may encounter some temporary page jumping when I tried to sent you the correct link. I hope the article I found for you can be helpful. If so, I would appreciate it if you could help Accept Answer, so other people who have the same issue with yours can get their solutions more quickly.

Thank you for your understanding and support!

Best wishes
Joann

1 Vote 1 ·