TranQuocDuyFHMCMS-7127 avatar image
0 Votes"
TranQuocDuyFHMCMS-7127 asked MarileeTurscak-MSFT commented

Cannot access even using phone authenticator

Hi Azure,

Currently, I cannot access
I also reset MFA but it does not work.

Today, I tried again.
1/ Remove all MFA methods
2/ Setup use phone message authentication
3/ Access to
4/ Portal ask code. Open the mobile and get code
5/ Fill the code
6/ Azure portal accept code but then, it redirects and show a dialog: "Approve sign in request"

Please help me.

capture.png (48.1 KiB)
· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

What happens when you select "sign-in another way"? I see another user also reported this but I was not able to reproduce it in my own tenant.

0 Votes 0 ·

Did you ever switch devices?

0 Votes 0 ·

I reset MFA and still keep current device.
1/ After I fill the code received from phone message (SMS), the Azure portal redirect me to the page: "Approve sign-in request".
2/ But my mobile phone cannot receive "Approval notification"
3/ So I choose: "Sign-in another way" and choose: "Verification code"
4/ I open Authenticator application and fill the code
5/ Azure portal notify: Wrong code.

P/S: I still access to with MFA normally. May the account have error in specific Azure tenant?

0 Votes 0 ·

Can you please verify whether you had removed the account from the Microsoft authenticator app?

Because, if you have a device that is registered with the organization, you might need an extra step to remove the account. On these devices, Authenticator is automatically registered as a device administrator. If you want to completely uninstall the app, you need to first unregister the app in the app settings.

I and another teammate both tried to reproduce the issue, using the steps provided, but we were not able. Authenticator has been working as expected.

0 Votes 0 ·

0 Answers