question

AngeliquedenHartogh-4416 avatar image
0 Votes"
AngeliquedenHartogh-4416 asked NicoZhu-MSFT commented

Error adding a Commandbar (Visual Studio Store App)

Hello :)

For my School project, I need to create a Store App in Visual Studio 2013 (Visual Basic -> Store Apps -> Blank (Windows) (Visual Basic) )


Now I started creating an app, a test app, no references all fresh and I need to add the CommandBar but I came across this error:
85714-1.jpg


Then I clicked on "Reload" expecting the error to go away but this occurs.


Whenever I add the CommandBar, It takes a really long time for it to appear. Visual Studio 2013 express freezes until it's been added then the error shows up.

85647-2.jpg

Some information:
- I'm using Windows 10
- Visual Studio 2013 (also update 5)
- It happens on 3 different computer
- I tried to reinstall Visual Studio
- It occurs with new projects and older projects where the commandbar worked before
- It happens when i drag it from the Toolbox And when I type it in by myself
- Adding a button or something from the toolbox works fine.



Can someone please help me?









windows-uwp
1.jpg (118.9 KiB)
2.jpg (110.1 KiB)
· 5
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.


Instead of reinstalling Visual Studio you can also install another, modern Visual Studio 2019.

2 Votes 2 ·

Thank you for your reply. I also use VB 2019 but I don't have a UWP template to choose.
When I choose to search for more templates, I couldn't find it either.

0 Votes 0 ·
NicoZhu-MSFT avatar image NicoZhu-MSFT AngeliquedenHartogh-4416 ·

You need check UWP platform component for Visual Studio.

1 Vote 1 ·

If you was developing UWP app, The lowest visual studio version is VS2015 , please refer this tutorial Create your first Universal Windows Platform application in Visual Studio.


1 Vote 1 ·

Thank you ! I will take a look! :)

0 Votes 0 ·

0 Answers