question

T1jl-2417 avatar image
0 Votes"
T1jl-2417 asked TeemoTang-MSFT commented

Windows PIN code and Fingerprint not working

I had a perfect log-in combination on my personal laptop, consisting of a password access, fingerprint and PIN code. I am working as a consultant for various companies. Since a few days I cannot use the fingerprint and PIN code anymore.

When logging in via Fingerprint, it asks for a PIN Code. Filling out the usual PIN code, it gives an error message. The option to reinstall the PIN code brings me to the PIN code field.

There it says that "this PIN code does not work for the sources of my organisation. Click here to solve this"
Doing this brings me to a page like attached. After proceeding, it brings me to the emailaddress I have at one of the companies I work and then this organization sends me a verification code on a different device. However I cannot install the PIN code there.

It looks like one of my customers (an "organisation") has overtaken my Windows account. Which is very annoying as on my personal device, used for different customers.

I'd like to be able to define my own settings (such as PIN and Fingerprint) without being pushed to assimilate the ones of another company.

On the other hand, I need to be able to join MS Teams with my company profiles related with other companies and I need to be have access to my personal company outlook mailboxes.

Any advice? Thanks a lot!

86480-image.png


windows-server
image.png (61.5 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

If you resolved it using our solution, please click "Accept Answer" on a reply to help other community members find the helpful reply quickly.
If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

0 Votes 0 ·
TeemoTang-MSFT avatar image
0 Votes"
TeemoTang-MSFT answered

Please refer to this article for a guide
Fix: Sorry, this Pin isn’t Working for your Organisation’s Resources
https://tedioustech.com/windows-10/fix-sorry-this-pin-isnt-working-for-your-organisations-resources/

if above methods still fails, follow these steps:
Go to settings and select Accounts.
Inside account select access to work or school
disconnect all the accounts
Also delete your personal Microsoft account from your pc
remove all the bio metrics and add new one.


If the Answer is helpful, please click "Accept Answer" and upvote it.
Information posted in the given link is hosted by a third party. Microsoft does not guarantee the accuracy and effectiveness of information.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

T1jl-2417 avatar image
0 Votes"
T1jl-2417 answered

Thanks for this.

Unfortunately ngc is not accessible even after running the indicated CMD procedure. See prt screen.


Deleting the account might be the only option but that might entail other unwanted consequences I guess.

86803-image.png



image.png (25.7 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

TeemoTang-MSFT avatar image
0 Votes"
TeemoTang-MSFT answered

You could take ownership of Ngc folder then delete it.
About disconnect all the accounts method, don’t worry, this way has been proved by many users that will not cause trouble.
https://answers.microsoft.com/en-us/windows/forum/all/sorry-this-pin-isnt-working-for-your-organizations/3be0843d-e786-4c5f-9cb6-ef139606d125

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.