question

CptRetro-6424 avatar image
0 Votes"
CptRetro-6424 asked AllenLiu-MSFT commented

MDT 2013 deployment does not continue after initial restart

Hello all,

I use MDT 2013 build 8456 in my test environment and noticed that the deployment stops after the initial boot after the OS is installed. After a login i also noticed that drive Z: is not there and also the LiteTouch.lnk is not present. On google I found a script to create an exception to the defender but still the same issue.

I will attach the bdd log if someone sees an error.

Thank you.

86851-bdd.log


mem-mdt
bdd.log (352.8 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Your question is more related with MDT, I will remove windows tag and add the corresponding MDT tag. Thank you!

1 Vote 1 ·
CptRetro-6424 avatar image
0 Votes"
CptRetro-6424 answered AllenLiu-MSFT commented

Hello @AllenLiu-MSFT , I've created a wim before an this wim was corrupt. After importing an untouched iso everything was fine. Thank you for your help.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Thank you very much for the update and we're glad the problem is solved now. If you have any questions in future, we warmly welcome you to post in this forum again.

Have a nice day!

0 Votes 0 ·
AllenLiu-MSFT avatar image
0 Votes"
AllenLiu-MSFT answered

Hi, @CptRetro-6424
Thank you for posting in Microsoft Q&A forum.
Do we have any 3rd party antivirus and/or antimalware programs? They could block startup entries.
We may try adding HideShell = YES to your customsettings.ini file. It tries a different method for resuming MDT.
Do you join to a domain? You may have domain policies that block the startup group. Try not joining a domain or move the domain join to the end of the task sequence.

For the reference:
https://social.technet.microsoft.com/Forums/en-US/a7b1f64b-7b27-494b-9926-20b052adf61a/litetouch-task-sequence-stops-at-the-desktop-after-initial-restart?forum=mdt


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.