question

TimMetivier-0277 avatar image
0 Votes"
TimMetivier-0277 asked JadeLiang-MSFT commented

default "from" email address

I have two email address and have successfully made a Gmail account as the default however my old default address is used when I reply to the message. how can I make the default email address also the default reply from address?

office-outlook-itpro
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

JadeLiang-MSFT avatar image
1 Vote"
JadeLiang-MSFT answered JadeLiang-MSFT commented

Hi @TimMetivier-0277,

I noticed that you seem to would like to reply a message sent to other email account instead of your default gmail account, is it right? If so, as I know, the address used when you reply a message is actually related to what account is received the message instead of the default account settings, which means if you want to Reply, Reply All, or Forward a message, Outlook will send your message with the same account the original mail was sent to, it is by design and there's no option in Outlook could change it.

For more information, please refer to this article : Change the account used to send email messages.

Hope that would be helpful to you.


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Not really. if I get an email on my default Gmail account and reply to it, it is replying from the account I am leaving, a comcast account. I think I have changed all the settings possible to stop this but no luck. I manually choose to change the "from account" dropdown and I shouldn't have to do that.

0 Votes 0 ·

Thanks for your update, according to your description, the issue seems to be related to your client couldn't recognize the correct address.
What's the type of your account(pop,imap or exchange)? If you are working with pop/imap, based on my research, there's an option about Reply E-mail setting in Outlook that may affect this issue, please kindly check if you have set an address there(control panel>Mail>Email account>choose your gmail account>more settings>Reply E-mail)
If that's not your case, in order to further confirm your issue, did it occur on all messages sent to your gmail account or any specific messages only? And what's teh version of your Outlook(File>Office account>about Outlook)
As I know, corrupted Outlook data file or profile may cause it, it's suggested to create a new Outlook profile and readd your account to check if the issue has any difference there((control panel>Mail>show profiles>Add>readd your accounts)

0 Votes 0 ·

Hi @TimMetivier-0277,
Does this issue have any updates? If it has been resolved, please click "Accept as answer" to mark useful post or share your solution, your action would benefit others who have similar issues. If you have any questions or need further assistance, please feel free to post back. Thanks!

0 Votes 0 ·