question

ritmo2k avatar image
0 Votes"
ritmo2k asked ritmo2k edited

Updates installed on clients still show required

I installed the latest exchange CU manually due to the recent exploit. Now it shows as required in the console even after a full scan. I am running version 2010, what needs to be done to force this to reevaluate properly?

Thanks.

mem-cm-general
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

RahulJindal-2267 avatar image
0 Votes"
RahulJindal-2267 answered

Is it showing applicable on the machine? Did you check if the machine has sent back the compliance state?

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

ritmo2k avatar image
0 Votes"
ritmo2k answered

Hi, there are no errors in ScanAgent.log, is there some other way to check this?

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

RahulJindal-2267 avatar image
0 Votes"
RahulJindal-2267 answered

Yes, check under updatestore and Wuhandler

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.