question

salves avatar image
0 Votes"
salves asked LeonLaude commented

Deleted Backup Data Alarm

Hi,

I removed a VM with SoftDelete enabled but now I want to remove all data.

So I deactivated SoftDelete, restored the backup and removed it again.

Shows how activity completed, but in backup alerts shows a warning like this:

10393-azure-delete.jpg

Do I really need to wait these 14 days for him to remove? I understood that with SoftDelet deactivated he would remove it immediately.

Will this "make inactive" option just suppress the alarm?

I will make a new backup of this VM. Is there a problem activating again? But I will have to create the routine again, because I already deleted it definitely despite the alarm message it shows.

Thank you.


azure-backup
azure-delete.jpg (49.5 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

LeonLaude avatar image
0 Votes"
LeonLaude answered LeonLaude commented

Backup data that exists in soft deleted state before disabling this feature, will remain in soft deleted state for the period of 14 days.
If you wish to permanently delete these immediately, then you need to undelete and delete them again to get permanently deleted, so it should be deleted as per the steps you performed.

There shouldn't come any new alerts from this deleted backup anymore, so you can create a new backup of the VM to start receiving backup alerts again.

Best regards,
Leon

· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,

this is an alarm from the first attempt I made, right?

The second attempt I already made with the sofdelet disabled was successful.

This means that I can suppress this alarm.

Am I right?

Thank you.

0 Votes 0 ·

Yes this alarm should only appear once, the time when you deleted the objects.
You can suppress this alert.

0 Votes 0 ·