question

FahdAbrahams-2452 avatar image
0 Votes"
FahdAbrahams-2452 asked MalleswarReddy commented

Static Web App API

Hi,

I recently started the Microsoft learning track, whereby one creates an app by means of utilizing Azure, Github, node.js, npm and the Microsoft sandbox. After having followed all the instructions, the API won't seem to load in the web app although it loads when I accessed it locally through my web browser. I do understand that this is merely for learning purposes, although I like to do things right the first time. I have performed several commits, push and pulls to Github with very little success in loading the API from the preview URL. Please help.

azure-webapps-apis
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

MalleswarReddy avatar image
0 Votes"
MalleswarReddy answered MalleswarReddy commented

Hi,

Please answer below to understand your issue, also share the link you followed to build this.

1) Where did you deploy?
2) Have you got the URL after deploying to?
3) Have you checked the firewall?

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,

Sorry, I mean did you deploy app services? Firewall on Azure resources.

Just to simply, Please follow this video to deploy --

https://www.youtube.com/watch?v=ik828D6gOO4&t=3s

https://www.youtube.com/watch?v=fVxGuVKX1I4

0 Votes 0 ·
FahdAbrahams-2452 avatar image
0 Votes"
FahdAbrahams-2452 answered MalleswarReddy commented

Hi,

Thank you for your reply.

1) Where did you deploy? - https://portal.azure.com/#@learn.docs.microsoft.com/resource/subscriptions/06606589-7232-4362-a192-aa2185e6c76c/resourcegroups/learn-586d914c-562e-4eba-828b-5df2ba91d937/providers/Microsoft.Web/staticSites/StaticWebApp/staticsite

2) Have you got the URL after deploying to? - https://white-sea-02074f703.azurestaticapps.net/products

3)Have you checked the firewall? - Do you mean locally?

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,

Sorry, I mean did you deploy app services? Firewall on Azure resources.

Just to simply, Please follow this video to deploy --

https://www.youtube.com/watch?v=ik828D6gOO4&t=3s

https://www.youtube.com/watch?v=fVxGuVKX1I4

0 Votes 0 ·