Remote Desktop Connection Error using iPad

Ed Rodriguez 21 Reputation points
2020-06-23T16:53:42.24+00:00

I have been using the Microsoft Remote Desktop Mobile app successfully on my iPad Air 2 for some time now to connect to a Dell Desktop PC. Now I can no longer connect and receive the 0x204 Error Code on my iPad. I believe the issue is with my iPad as I can connect remotely to the Dell Desktop from a HP Laptop with no issues. I have deleted and reinstalled the Microsoft Remote Desktop Mobile app on the iPad but still receive the same error code. The iPad Air 2 is running iOS 13.5.1.
Thank you for any sort you can provide.

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
37,675 questions
{count} votes

Accepted answer
  1. Anonymous
    2020-06-23T21:28:39.313+00:00

    RDS client is not currently supported here on QnA. They're actively answering question in dedicated forums here.
    https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?forum=winRDc

    --please don't forget to Accept as answer if the reply is helpful--


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    0 comments No comments

4 additional answers

Sort by: Most helpful
  1. Ed Rodriguez 21 Reputation points
    2020-06-27T06:03:42.59+00:00

    When I go to the link you provide above it states

    The following forum(s) have migrated to Microsoft Q&A: All English Microsoft Azure forums, Developing Universal Windows apps, Microsoft Partner Center API, Windows Presentation Foundation (WPF), Windows 10 Installation, Setup, and Deployment, Active Directory Federation Services!
    Visit Microsoft Q&A to post new questions.

    And directs me back to this forum. Are you aware of another Microsoft address that can provide help with my issue?

    Thank You

    0 comments No comments

  2. Ed Rodriguez 21 Reputation points
    2020-06-29T03:22:37.11+00:00

    Thanks for your suggestions AkshayM-4232,

    I have reinstalled the latest app and reset my network settings but still get the 0x204 error code.

    As I mentioned in my initial post until a few weeks ago I was able to connect to a Dell Desktop PC via the Microsoft Remote Desktop Mobile app. I can currently connect remotely to the Dell Desktop from a HP Laptop with no issues. So the problem is with me iPad Air 2. I'm don't know why I can no longer connect.

    0 comments No comments

  3. CWhite81 0 Reputation points
    2023-02-05T11:15:20.25+00:00

    I get the same error when trying to connect from a separate network than the one my computer is connected to. It works fine when I connect from the same network. I’ve enable the app and connection through the firewall, checked DNS settings, made sure both networks are set to private. Tried with the computers name and with the IPv4 address. Nothing is fixing the issue

    0 comments No comments

  4. Douglas P 0 Reputation points
    2023-06-05T12:39:43.77+00:00

    Well, I have somehow a similar issue. The App works fine if I use in a LAN that has internet connectivity, it is able to reach the Remote PCs and remote access into them. However, if the WiFi LAN that I'm connected does not have internet, the app says "Unable to connect to the remote PC as there is no network connectivity".

    The environment I need to use it is an internal private LAN network that does not requiere/have Internet access, but I still need to be able to remote into the PCs for maintenance/servicing purposes.

    So, any solution?

    Thanks.

    0 comments No comments