Why am I not receiving responses from posts via email?

Terry Seagert 81 Reputation points
2020-01-03T22:33:39.18+00:00

I'm not receiving responded email messages from Forums> maccount@microsoft.com from my posts since Tuesday.

Tuesday I received a response. But since none, there has been responses I just do not get them. I have checked my spam filter. nothing there.

How can I find out were the problem lies.

Not sure if I will get an email from any responses to this post but I can log in a check.

Azure Active Directory
Azure Active Directory
An Azure enterprise identity service that provides single sign-on and multi-factor authentication.
14,894 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Marilee Turscak-MSFT 24,401 Reputation points Microsoft Employee
    2020-01-03T22:48:02.817+00:00

    I've reached out to ask the team about this. Will update when I have a response. Just to make sure, you still have it set in your personal settings to receive these alerts?

    0 comments No comments

  2. Terry Seagert 81 Reputation points
    2020-01-03T23:02:22.463+00:00

    Yes thanks I got this alert.
    And I got an alert from Thread Title Partner Forum Question on [Forums] Partner Forum Question (as I posted this question there, i was asked to re post here)

    But I'm not getting alerts from my [Forums] Migration form Server 2008 to 2019, I have to log in to see if someone replied.
    On Tuesday after I first posted the Migration question I receive an alert, but non since.
    I have had to log in to see responses

    0 comments No comments