When publishing Winform Application getting No resources available for building a bootstrapper.

Roger Davis 96 Reputation points
2021-06-22T20:21:41.753+00:00

In VS 2010 had no issues publishing using Visual Studio, but now on VS 2019 V 16.10.2 I am getting two errors only when publishing.

Cannot Publish because a project fails to build (Not current App as it builds just fine)
No Resources available for building a bootstrapper.

I have tried to unselect Prerequisites, and pick different combinations of prerequisites, but not getting anywhere.

Very frustrating as it worked well in 2010, 2015 but not now in 2019.

In the local app.publish folder I do see a setup.exe file, but it is dated much earlier than today.
all files seem to be in the Application Files Folder so not sure what the issue is.

Any help would be greatly appreciated.

Visual Studio
Visual Studio
A family of Microsoft suites of integrated development tools for building applications for Windows, the web and mobile devices.
4,798 questions
{count} votes

0 additional answers

Sort by: Most helpful