Security update KB5001954

KEHINDE OLAGUNJU 1 Reputation point
2021-07-06T13:00:15.26+00:00

Hi,

Please help me, I really want to know the reason why our SharePoint Enterprise site is displaying error after Security update KB5001945 was completed. Checking all the four server, everything was good. The update was installed successfully but the whole site is not coming up. What do I have to do to get it back on, any idea? Thank you.

SharePoint Server Management
SharePoint Server Management
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Management: The act or process of organizing, handling, directing or controlling something.
2,865 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Stefan Goßner 656 Reputation points Microsoft Employee
    2021-07-06T13:15:17.177+00:00

    Hi,

    the information you provided does not include enough details to answer the question.

    What exactly is failing?
    Does the Central Admin site work or fail?
    Does a specific web application fail?
    What errors do you see in the ULS log?

    Thanks,
    Stefan

    0 comments No comments

  2. JoyZ 18,051 Reputation points
    2021-07-07T02:07:13.287+00:00

    @KEHINDE OLAGUNJU ,

    After installing the fixes, remember to run the SharePoint 2013 Products Configuration Wizard on each SharePoint server in the farm.

    In addition, SharePoint updates cannot be uninstalled, so if something goes wrong there is no easy way to roll it back.

    What do you mean the whole site is not coming up? Please feel free to reply.


    If an Answer is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.