The ServicePointManager does not support proxies with the svrproxy01.acme.com scheme.

Nguyen, Tee 106 Reputation points
2021-07-15T05:44:42.437+00:00

We had sharepoint 2013 farm. When we create new site collection from Central Admin and enter primary & secondary site collection owner as acme\johndoe, we got the the following error when click OK to create new site collection:

The ServicePointManager does not support proxies with the svrproxy01.acme.com scheme.

What could be wrong and how to fix this error?

Thanks
Tee

SharePoint Server Management
SharePoint Server Management
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Management: The act or process of organizing, handling, directing or controlling something.
2,893 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. JoyZ 18,056 Reputation points
    2021-07-16T02:14:17.24+00:00

    @Nguyen, Tee ,

    I want to confirm more information with you:

    1. Is the user a local domain user?
    2. Have you set up a proxy using svrproxy01.acme.com?
    3. Will this issue still occur when other users are set as site collection administrators?

    You could also check ULS logs or Event logs for further troubleshooting.

    Also, try using powershell to create a site collection and compare the results:

         Add-PSSnapin Microsoft.SharePoint.PowerShell -ErrorAction SilentlyContinue  
        #Configuration Variables  
        $SiteCollURL = "http://intranet.crescent.com/sites/Sales"  
        $SiteName = "Sales Team Site"  
        $SiteOwner = "Crescent\Salaudeen"  
        $SiteTemplate = "STS#0"  #Team Site Template  
           
        #Create new Site Collection  
        New-SPSite -URL $SiteCollURL -OwnerAlias $SiteOwner -Template $SiteTemplate -Name $SiteName  
    

    If an Answer is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.