OWA and automatic replies not working after CU23 update

Nicholas94 316 Reputation points
2021-08-02T14:56:42.847+00:00

We installed Exchange Server 2013 CU23 on our server. It got to a screen to install server roles and wouldn't let us advance, but we rebooted and verified that the new version was running.

After having done this, messages are getting through. But when a user tries to set Automatic Replies, it just says "Your automatic reply settings cannot be displayed because the server is currently unavailable." ECP works, but OWA gives a generic "Something went wrong" error whenever I try to access it.

We tried restarting IIS and that didn't fix the problem. We made sure that all the Exchange services were running and component states set to Active, but it still wouldn't work. We even tried reverting to an older SSL cert, as that had tripped us up in the CU install, but the same errors happened. BinSearchFolder is pointing to the correct place in our install.

Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,382 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Nicholas94 316 Reputation points
    2021-08-17T12:40:54.587+00:00

    I found that Forms Authentication had been enabled in IIS. I disabled this for Default Web Site and automatic replies are now working again. OWA is still giving errors.

    1 person found this answer helpful.

  2. Andy David - MVP 142.7K Reputation points MVP
    2021-08-02T15:24:53.033+00:00

    At one point did it fail? what was the error in the setup logs?

    Are all the services started and server components active?

    Test-Servicehealth
    Get-ServerComponentState -Identity Mailbox01