MSVCP140.dll Missing

bree lee 36 Reputation points
2020-07-26T00:44:08.687+00:00

okay so im trying to install origin and the sims4 for my mom on this Dell inspiron 15 that shes had for years. i completely factory reset it and now that ive tried to install it gives me this message "MSVCP140.dll is missing from your computer. Try reinstalling to fix the problem."
ive tried reinstalling, then going in as an admin and enabling it and nothing.
ive tried uninstalling the entire graphics pack and redoing it and nothing.
ive even tried scaning as an admin.
im like a 2/10 when it comes to knowing what im doing with computers, so this is all from research on different forums and i still cant get anything to work. this is day 5 and i leave for college next week and i was hoping to have this done by then. can someone please help me.

(its a 64 bit and it runs on windows 8.1)

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
23,909 questions
No comments
{count} votes

Accepted answer
  1. Dave Patrick 329.9K Reputation points Microsoft MVP
    2020-07-26T00:51:30.383+00:00

    You'll need the C++ runtime installed.
    https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

    --please don't forget to Accept as answer if the reply is helpful--


0 additional answers

Sort by: Most helpful