Where is WcfDataServices56.exe for SharePoint Server 2016/2019 Prerequisite installation

Ariwibawa 2 Reputation points
2021-08-26T18:53:03.24+00:00

126894-image.png

Today I asked the same question as in here, because it is the same error.

I was trying to install SharePoint Server 2019, and it failed on prerequisite when trying to download "Microsoft WCF Data Services 5.6". Here's the link I extract from log https://go.microsoft.com/fwlink/?LinkId=320724.

When I tried it
126865-image.png

Where could I find that "Microsoft WCF Data Services 5.6"?

.NET
.NET
Microsoft Technologies based on the .NET software framework.
3,547 questions
SharePoint Server Management
SharePoint Server Management
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Management: The act or process of organizing, handling, directing or controlling something.
2,866 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Castorix31 82,501 Reputation points
    2021-08-26T19:08:45.253+00:00

    Where could I find that "Microsoft WCF Data Services 5.6"?

    The link from archives still works : https://download.microsoft.com/download/1/C/A/1CAA41C7-88B9-42D6-9E11-3C655656DAB1/WcfDataServices.exe
    It is slow, but I could download it on my PC...

    1 person found this answer helpful.
    0 comments No comments

  2. Echo Du_MSFT 17,126 Reputation points
    2021-08-27T01:43:56.413+00:00

    Hello @Anonymous ,

    I suggest you can go to the Microsoft official website to download SharePoint Server 2019.

    All prerequisites download links are included in the resource pack, even if some prerequisites are already installed in your environment, it will not affect.

    126846-1.png

    126952-2.png

    Thanks,
    Echo Du

    ===========================

    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  3. Ariwibawa 2 Reputation points
    2021-08-30T08:34:42.923+00:00

    Are you sure that the prerequisite installer was there? I have tested it and it seems to run successfully during the installation of that missing software. BUT: I've also retested the forward link from SharePoint log and it successfully downloaded.

    It seems that Microsoft has restored the link to the software. I've successfully installed prerequisite software.