MECM Client Assigned Configuration Baseline Empty

LukaM 11 Reputation points
2021-08-27T13:29:21.067+00:00

It was some time ago when I was editing Configuration Items and Configuration Baselines. Today was the day when I needed to create a new one and I realised that in Configuration tab in Client's Configuration Manager Properties is totally empty. There are no old no new baselines, event though they are deployed to correct machines. Thx

127069-image.png

Microsoft Configuration Manager
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. LukaM 11 Reputation points
    2021-08-30T12:36:20.027+00:00

    Hi,

    apparently something went wrog, some time ago when I was messing with co-management wizard. From that time on we had problems with baselines. I would say because we did not choose who is the manager of different workloads. Everything is working fine now, I re-configured cloud attach wizard.

    2 people found this answer helpful.

  2. Amandayou-MSFT 11,051 Reputation points
    2021-08-30T07:13:17.817+00:00

    Hi @LukaM

    Could we know if the configuration baselines of some clients is not normal or all clients? Was everything working on the client before? If yes, do we have any changes?

    Before we look at implementing a configuration baseline we must ensure that clients have the prerequisite client settings enabled, please check these sides by following this article:
    https://msendpointmgr.com/2017/04/09/configmgr-configuration-baselines-a-beginners-guide/
    Note: Non-Microsoft link, just for the reference.

    And we could monitor the CIAgent log contained within the %SystemRoot%\CCM\Logs folder to see if the baseline is deployed to the client.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.