Azure Board App for Teams giving message "The configured project does not exist, or you do not have permissions to access it" in chats and search bar but not in Team Channel

JonathanHare-5433 16 Reputation points
2021-08-27T17:45:34.867+00:00

Have tried all options of sign out, unlink, and uninstall/reinstall but can not get Azure Board to working individual chats in Microsoft Teams.

127233-1.png127195-2.png127196-3.png127243-4.png

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
37,139 questions
{count} vote

1 answer

Sort by: Most helpful
  1. JonathanHare-5433 16 Reputation points
    2022-03-24T19:47:57.207+00:00

    @Babu, Narendra I finally found a solution.

    1) Open Teams in a Web Browser.
    2) Got to a chat and right-click to get to the settings menu
    3) When you click on settings you will get the error message we have been seeing. "The configured project does not exist, or you do not have permissions to access it"
    3a) It should open in a new window
    4) Now in the address bar change the old project id to the new project id and hit enter.
    5) You now get a reconnection dialog asking for first your org then your project.

    Sorry, I can't replicate the errors now that mine is fixed for more screenshots but also I used this link below as a reference.

    https://stackoverflow.com/questions/71487161/how-to-reset-azure-devops-connector-in-ms-teams

    REMEMBER IT MUST BE DONE IN A WEB BROWSER TO GET TO THE URL.!

    186540-az-settings-sc.jpg

    Hopes this helps anyone that has the similar issue

    2 people found this answer helpful.