iOS RDC not recognising mouse (pointer is not moving with mouse) when on iPadOS same mouse is recognised..

Timotheos Tsakmalis 6 Reputation points
2020-07-29T18:43:42.953+00:00

iOS RDC not recognising mouse (pointer is not moving with mouse) when on iPadOS same mouse is recognised..
Am I doing something wrong? I have checked the "Input Devices" and although on iPadOS I can see them, on iOS I don't.
Both mouse and keyboard are LG and are paired with Bluetooth on my iPhone same way as on my iPadOS

Remote Desktop
Remote Desktop
A Microsoft app that connects remotely to computers and to virtual apps and desktops.
3,034 questions
1 vote

1 answer

Sort by: Most helpful
  1. Eleven Yu (Shanghai Wicresoft Co,.Ltd.) 10,436 Reputation points Microsoft Employee
    2020-07-30T06:22:53.4+00:00

    Hi,

    Remote Desktop client for iOS has Bluetooth mouse support for iOS 13. Please first ensure your iPhone has upgraded to iOS 13 or above.

    Then, please try below steps to set up mouse support on iPhone.

    1. Go to Settings > Accessibility, and select Touch.
    2. Select AssistiveTouch > turn AssistiveTouch on
    3. On the same menu, select Devices > select Bluetooth Devices.
    4. Select your mouse device from the list

    For more information, please refer to below article.

    How to use a pointer device with AssistiveTouch on your iPhone, iPad, or iPod touch
    https://support.apple.com/en-us/HT210546

    If the issue still persists, please also ensure that your mouse is enabled in the apps settings as described in below.

    1. Go to the home screen of Microsoft RD Client.
    2. Click "" at the top left of the screen to access Settings
      14467-image.png
      3. With settings select Input Devices.
      14511-image.png
      4. Here you will see a list of devices that have been connected previously, or are connected now. Your mouse should be at the top of the list. if it is not, just tap it
      and it will move to the top.
      14457-image.png

    PS: Please make sure that RD Client has access to Bluetooth devices:
    Settings > RD Client and make sure Bluetooth is enabled.

    Thanks,
    Eleven

    No comments