Move resources between Azure resource groups failed and now I can't start any VMs in the target or source groups

NippyGSY 26 Reputation points

Tried moving all resources from one resouce group to another one. Passed validation and started moving. This failed after 30 minutes or so but all of the resources are showing in the target resource group and none in the source group. System won't let me change any resources now. Throws an error saying that the resource group is being updated.

I left it for another 30 minutes but keeps giving the same error. Nothing in logs.

Azure Resource Mover
Azure Resource Mover
An Azure service used for moving multiple resources between Azure regions.
114 questions
No comments
{count} votes

Accepted answer
  1. Alan Kinane 16,541 Reputation points MVP

    It's likely still in the moving process. The resource groups are locked during the move process. Were the VMs already stopped before the move commenced? You will probably have to just wait it out. I think it eventually times out after 4 hours!

0 additional answers

Sort by: Oldest