question

TusharDebnath-8752 avatar image
0 Votes"
TusharDebnath-8752 asked Prasad-MSFT commented

Teams call Hibernation

Hi ,
we're having issues that when we're on teams calls, our laptop keeps locking and ending my teams calls. I have tried to extend the time my laptop has before going into sleep mode, but It could n't work . This is becoming awkward when get kicked off calls 3-4 times a call because I have forgotten to move my mouse.... Any help would be appreciated...

office-teams-windows-itprooffice-teams-app-dev
· 6
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @TusharDebnath-8752

What is your operation system in your device?

To make sure if it is set by design, I did a test in my environment. When our screen keeps locking, teams call can continue running with no issue. In this case, we firstly recommend you try to login Teams web client to see if this issue can be reproduced.

If there is no issue in Teams web client, it may related to client itself. You could try to clear your client cache file and restart it to see if it can be fixed.

0 Votes 0 ·

We are in OS v10 1809 and later and using teams 1.3 . I just checked to use teams in web . But yes it's got locked again during call .

The main issue is why the screen is locked during the call ? Is there any way to prevent it . Because , If I am listening in the meeting and suddenly screen got locked then i cannot mute\unmute it unless I unlocked it.

It is quite annoying most of the time .

0 Votes 0 ·

We tried at our end by locking the system during meeting but everything works fine. Please try upgrading your Microsoft Teams version and try with Desktop client and Web client.

0 Votes 0 ·
Show more comments
ChetanSharmamsft-3456 avatar image
0 Votes"
ChetanSharmamsft-3456 answered TusharDebnath-8752 commented

@TusharDebnath-8752 - This is a default behavior of system with hibernate.
Anyway no one will be inactive in system with Teams call running for more than 30 mins.
Also as per my understanding, we do not have a way to do such settings in Microsoft Teams to remain it unlock for more than 30 mins without any activity.

· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@TusharDebnath-8752

Agree with @ChetanSharmamsft-3456. There is no such setting in Teams client. So it seems you could try to turn off the sleep mode to avoid this issue.

Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.


0 Votes 0 ·

thank you all for the help ... let me configure the power settings such way .....

0 Votes 0 ·

@TusharDebnath-8752

It has been a while, how is everything going?
If you have any update about this issue, please feel free to post back.

0 Votes 0 ·
TusharDebnath-8752 avatar image
0 Votes"
TusharDebnath-8752 answered JimmyYang-MSFT commented

the only option i can see to get rid of this in Power settings . So i made a policy in MECM and apply on the machine . But I have to follow my Company' security team to allow the time to make the machine idle . In my case its 40 mins .

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@TusharDebnath-8752

Thanks for sharing your solution about it.

Do you have any further issue on this topic? If the reply is helpful to you, you can try to mark it as a answer to close the thread.

0 Votes 0 ·
DevabrataChakravarty-3116 avatar image
0 Votes"
DevabrataChakravarty-3116 answered Prasad-MSFT commented

@JimmyYang-MSFT
I am facing the same challenge. I have faced this issue even for one to one call when I am using my mouse, showing some data etc. That shouldn't allow the system to go to sleep, right? It looks like a clear bug. It needs to be fixed.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Please refer: https://www.hellotech.com/guide/for/how-to-turn-off-sleep-hibernation-mode-on-windows-10
For Microsoft Teams product issues/failures your tenant Admin can reach out to Microsoft 365 Product Support.

For general questions about Microsoft Teams please post your question on Microsoft Teams Community.

0 Votes 0 ·