BitLocker Bricked My Microsoft Surface Studio

Hope 1 Reputation point
2021-09-21T02:24:37.987+00:00

To anyone out there who can help:

My hard drive is no longer able to be accessed after bit locker refuses to accept my key. I have the key, in my microsoft office account. However, the key does not work -- I've tried it multiple times and even tried the terminal route.

Let me preface this by saying I never actually set up Bit Locker. This is something that Microsoft does automatically apparently without your consent.

Anyway, I'm trying to reboot my HD using an iso file, but it seems like this is not possible either. Did Bit Locker just hack my computer and is now holding me hostage? And if so, how do I get around this without paying someone?

Windows 10 Compatibility
Windows 10 Compatibility
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Compatibility: The extent to which hardware or software adheres to an accepted standard.
467 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Anonymous
    2021-09-21T02:53:52.617+00:00

    The product group for Surface hardware actively monitors questions over at
    https://answers.microsoft.com/en-us/surface/forum
    https://techcommunity.microsoft.com/t5/surface-devices/ct-p/SurfaceDevices

    --please don't forget to upvote and Accept as answer if the reply is helpful--

    0 comments No comments

  2. Limitless Technology 39,506 Reputation points
    2021-09-21T09:31:32.04+00:00

    Hi there,

    I would suggest you to disable the secure boot and try accessing the drive.

    Open the PC BIOS menu. You can often access this menu by pressing a key during the bootup sequence, such as F1, F2, F12, or Esc.

    Or, from Windows, hold the Shift key while selecting Restart. Go to Troubleshoot > Advanced Options: UEFI Firmware Settings.

    Find the Secure Boot setting, and if possible, set it to Disabled. This option is usually in either the Security tab, the Boot tab, or the Authentication tab.

    Save changes and exit.

    https://learn.microsoft.com/en-us/windows-hardware/manufacture/desktop/disabling-secure-boot

    Hope this answers all your queries, if not please do repost back.
    If an Answer is helpful, please click "Accept Answer" and upvote it : )

    0 comments No comments