question

JW-1249 avatar image
0 Votes"
JW-1249 asked JW-1249 answered

AutoRuns v14 delete key not working anymore

In addition to Ctrl+D in v13 it was possible to delete entries with the delete key.

This does not work in v14 anymore.

Is it possible to restore this behavior?

windows-sysinternals-autoruns
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

dolmatov avatar image
0 Votes"
dolmatov answered JW-1249 commented

Check again.
Autoruns v14.03

This update for Autoruns restores entries previously shown in v13.100, improves Wow64 redirection handling and entry name resolution.


· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Indeed 14.03 solves the delete key issue.

Thanks

0 Votes 0 ·
LorettaLiefveld-2005 avatar image
0 Votes"
LorettaLiefveld-2005 answered JW-1249 commented

I'm running 14.04 and still cannot delete.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

This issue is only about using the delete key to delete entries. That part is working again, at least on 14.05 it still is.

The problem about the error message that occurs when trying to delete is tracked here:
https://docs.microsoft.com/en-us/answers/questions/532031/autoruns-v14-can39t-disable-or-delete-entries.html

0 Votes 0 ·
LorettaLiefveld-2005 avatar image
0 Votes"
LorettaLiefveld-2005 answered

My comment WAS about using the delete key. I will download 14.05 and try again.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

LorettaLiefveld-2005 avatar image
0 Votes"
LorettaLiefveld-2005 answered

Just downloaded 14.05 and tried to use the delete key to delete an entry. Although it initially looked like it might work, asking if I was sure that I wanted to delete, when I clicked 'OK', I still got the message that it failed.


[1]: /answers/storage/attachments/140646-screenshot-2021-10-14-085230.jpg

[2]: /answers/storage/attachments/140653-screenshot-2021-10-14-085203.jpg

[3]: /answers/storage/attachments/140711-screenshot-2021-10-14-085101.jpg


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

JW-1249 avatar image
0 Votes"
JW-1249 answered

To me it looks like you are encountering exactly the problem I linked to in my previous comment.

I opened this question because in previous v14 version there was simply no reaction to a delete key press at all anymore. Not even the question about deletion was showing up anymore but that part has been fixed now. The error message after confirming the deletion is another story of course.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.