question

JessGonzalez-6094 avatar image
1 Vote"
JessGonzalez-6094 asked prmanhas-MSFT edited

Azure VM doesn't start

140105-image.png


Error code: ProvisioningState/failed/ArtifactVersionNotFound

Error de aprovisionamiento.
No version found in the artifact repository that satisfies the requested version '' for VM extension with publisher 'Microsoft.WindowsAzure.GuestAgent' and type 'CRPProd'..
ArtifactVersionNotFound

Could someone help me urgently?

azure-virtual-machines
image.png (55.1 KiB)
· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

As per the latest updates from various customers VMs have started running in West US 2,West Europe and East US. You can check at your end if it has started working for you or not.

0 Votes 0 ·

@JessGonzalez-6094 The issues has been mitigated yesterday and you should be now able to start your VM.

Thanks

0 Votes 0 ·

1 Answer

prmanhas-MSFT avatar image
0 Votes"
prmanhas-MSFT answered

@JessGonzalez-6094 tarting at 05:12 UTC on 13 Oct 2021, a subset of customers using Windows Virtual Machines may experience failure notifications when performing service management operations - such as create, update, delete. Deployments of new VMS and any updates to extensions may fail. Non-Windows Virtual Machines, and existing running Windows Virtual Machines should not be impacted by this issue.

Please follow this page for status updates: https://status.azure.com/en-gb/status

Also I checked internally and got to know that mitigation is being applied internally now across the regions. Will keep you posted once there is an update.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.