question

JanKnutTepper-0005 avatar image
0 Votes"
JanKnutTepper-0005 asked

Windows 10 Fails to boot after enabling Bitlocker - OS drive fails to unlock using recovery key

Hi:

This is on a Dell Optiplex 5070, (Dell support will no provide any help as the PC passes the hardware diagnostic test). Basically, here's what happened.

Background: Windows 10 Pro system running properly for several years, current on all Windows updates etc.

1) I turned-on / enabled Bitlocker via the Bitlocker UI in Windows. I chose the "save recovery key to Azure AD" option and hit "begin" (also choose the "encrptypt entire drive" option as well as the "enhanced encryption" options).

2) When I returned to the PC 10-20 minutes later, it was on a blue-screen "Your PC/Device needs to be repaired" screen. File error: windows\sytstem32\winload.efi - Error code 0xc000000f.

3) Tried automatic repair - no go. Went into recovery environment. I tried to check 'System Restore' and was prompted for the Bitlocker key. Retrieved the key from Azure AD (verified both the DeviceName BitlockerKeyId matched) and entered that, got a "failed to unlock the drive" message. Tried again, double / triple checked the recovery key. Still failed.

4) Went to command prompt (via RE) and ran manage-bde -status c: results showed that c: drive had encryption enabled.
ran manage-bde -unlock c: -rp 111111-2222222-333....(etc, i.e. the recovery key). Got a "failed to unlock drive" message.

At this point, not sure how to proceed. I'd really like to recover this windows installation (family PC, several users with personal files and bookmarks / saved passwords) but I can't find any further information about how to troubleshoot this.

As an IT pro, I'm also trying to understand "what went wrong" - was the drive encrypted with a different key than the one saved to Azure AD? Is there some TPM issue that causing this? Is this a known issue with BitLocker (a serious risk of "losing everything" as soon as you enable it?).

Any help and insights greatly appreciated!

windows-10-generalwindows-10-securitywindows-10-setup
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

0 Answers