question

LeeHoz-5869 avatar image
0 Votes"
LeeHoz-5869 asked LeeHoz-5869 edited

SharePoint 2016 Farm unable to deploy solutions

I am currently working on upgrading our Nintex add-ons in our SharePoint 2016 server farm. We've ran into an issue where the solutions won't deploy to a specific application server. It looks like the solution deployment timer job doesn't get created on that server. To rule out Nintex being the issue, their tech support provided a simple test solution that only copies a txt file to the GAC. This basic solution also fails.

I can confirm that the timer and admin service is running on the server in question. We've also verified upgrade status of all servers in the farm, ran PSConfig on all servers, and cleared the timer cache on all servers. The server in question also has issues creating the log gathering timer job when I try to run merge-splogfile.

Has anyone ran into similar issues? Any suggestions?

not-supported
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

YiLu-MSFT avatar image
0 Votes"
YiLu-MSFT answered LeeHoz-5869 edited

Hi @LeeHoz-5869
The issue related to tripartite tool is not supported in Q&A forum. You may need to get further help from their tech support.


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hello YiLu,

If by 'tripartite' you meant third party, I would like to clarify that this issue happens with deployment of any solution. SharePoint doesn't create the Solution Deployment timer job. I also mentioned that the merge-splogfile fails to run the associated timer job on a server in the farm. This is all out of the box functionality...

Please let me know if you have any suggestions, or if you require further clarification on the issue...

0 Votes 0 ·