Merge Cells not working in Word for Mac

Kelly and Josh Schaller 0 Reputation points
2026-08-13T11:53:08.4466667+00:00

I have a word file that I included a table in, but I cannot select more than one cell at a time to merge them. I am using the app on my mac. This just started 8/11/2026. Is there a bug or issue?

Microsoft 365 and Office | Word | For home | Other
0 comments No comments

3 answers

Sort by: Most helpful
  1. Stefan Blom 354.2K Reputation points MVP Volunteer Moderator
    2026-08-14T13:22:19.53+00:00

    In a quick test, I can't reproduce this error. Merging cells, horizontally or vertically, works as expected here in Word 2024 (part of Office Home & Business 2024), release 16.112 running under macOS 26.6.1.

    Which version of Office do you have? Which specific version of macOS are you running?

    Also, is the problem with a particular Word document or with any Word document that you open for editing?

    Was this answer helpful?

    0 comments No comments

  2. TaoLi 115.9K Reputation points Independent Advisor
    2026-08-13T13:11:40.6166667+00:00

    Hi

    Word for Mac should allow you to select adjacent table cells and then choose Table Layout > Merge Cells. Microsoft’s instructions are here:

    https://support.microsoft.com/en-us/office/merge-and-split-table-cells-in-word-3e42e8d8-89e8-4345-a79c-524a815f40ce

    Since this started on August 11, it is worth noting that Microsoft released Word for Mac version 16.112 on August 11. Microsoft has not currently listed this as a known Merge Cells issue, but the timing could indicate an update-related problem. You can check your version under Word > About Microsoft Word:

    https://learn.microsoft.com/en-us/officeupdates/update-history-office-for-mac

    Please test a new blank document with a new table. If multiple cells can be selected there, the original document/table is likely the issue; try saving a copy as .docx or copying the table into a new document.

    If you can, please also post your Word version and macOS version so we can narrow it down.

    Was this answer helpful?

    0 comments No comments

  3. AI answer

    2026-08-13T11:53:22+00:00

    On Mac, merging table cells is supported only in the desktop Word app. Select multiple adjacent cells, then go to Layout next to Table Design and choose Merge Cells. If Merge Cells is unavailable, Word is not recognizing multiple adjacent cells as selected.

    A known limitation is that some table features, including merge/split behavior, may not be available in Word for the web or mobile apps. If the file is open anywhere other than the desktop Mac app, use the desktop app instead.

    For a current Mac-specific bug on 8/11/2026, no documented issue in the provided material matches that exact symptom. The only documented merged-cells bug in the provided material is for Word 2016/Outlook 2016 on MSI installs on Windows, not Word for Mac.

    If the problem started suddenly on Mac, the supported facts are:

    1. Confirm the document is open in Word for Microsoft 365 for Mac desktop.
    2. Select adjacent cells only; non-adjacent cells will not merge.
    3. In the table, use Layout > Merge Cells.
    4. If table borders are hard to see, turn on View Gridlines from Layout to make selection easier.

    If the issue is specifically that only one cell can be selected at a time, the provided material does not document a Mac bug or fix for that behavior.


    AI-generated content may be incorrect. Read our transparency notes for more information.

    Was this answer helpful?

Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.