question

HUMPHREYAdam1ITCLD-4728 avatar image
0 Votes"
HUMPHREYAdam1ITCLD-4728 asked LeonLaude edited

Azure Devops Connection Power Automate/app permission problem

I have created a basic PowerAutomate/powerapp with intergration from teams
The PowerAutomate uses a Devops connection, linked to my Work account.
I created an app with in Teams PowerApp, that uses a PowerAutomate (flow)
From my own account everything works, but if another user trys to run the power app, they get the following error!

I have added permissions on every level to test (devops project, powerapp/automate) for this user (not sure if this required)

142473-microsoftteams-image.png


not-supported
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

LeonLaude avatar image
0 Votes"
LeonLaude answered

Hi @HUMPHREYAdam1ITCLD-4728,

Please note that Power Automate/Power Apps & Azure DevOps are currently not supported in the Q&A forums, the supported products are listed over here https://docs.microsoft.com/en-us/answers/products (more to be added later on).

You may ask the experts in the dedicated forums over here:

Power Automate
https://powerusers.microsoft.com/t5/Microsoft-Power-Automate/ct-p/MPACommunity

Power Apps
https://powerusers.microsoft.com/t5/Power-Apps-Community/ct-p/PowerApps1

Azure DevOps
https://developercommunity.visualstudio.com/report?space=21&entry=problem


(If the reply was helpful please don't forget to upvote and/or accept as answer, thank you)


Best regards,
Leon

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.