question

VinixWuEdtung-8802 avatar image
0 Votes"
VinixWuEdtung-8802 asked

"Allow an app through Controlled folder access" not working sometimes

I've upgraded FileZilla Server to 1.0.1 from 0.96.0 on a windows Server 2019 server, then I noticed that upload files are blocked. It took me sometime to find out it's because I enabled Controlled folder access on target folder. The path is "C:\Program Files\FileZilla Server\filezilla-server.exe" for 1.0.1 and "C:\Program Files (x86)\FileZilla Server\filezilla-server.exe" for 0.96.0.

So I add "C:\Program Files\FileZilla Server\filezilla-server.exe" to the "Allow an app through Controlled folder access" list(whitelist for short), then I can upload files to that folder.

The next day when I tried to upload files, it's blocked by Controlled folder access again, the same error message is logged(425 Error while transfering data: 5). I checked the whitelist and filezilla-server.exe is there. I removed then add it again, and it's working once more.

It seems that Controlled folder access will ignore the whitelist sometimes, but there is no such problem in 0.96.0.

What can I do to solve it?

windows-server-2019
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

0 Answers