question

martijnkreuning-6638 avatar image
0 Votes"
martijnkreuning-6638 asked YukiSun-MSFT commented

outlook 365 + Outlook planning assistent

hello,

i having an problem with Outlook planning assistent, when users logon and want te maken an new appointment the don't see planning assistent, when they close outlook
and try again the planning assistent is back.

the users logon:

citrix vda (windows 2016) + ivanti workspace +office 365: 143413-schermafbeelding-2021-10-25-113453.png

i have removed office and reinstall it agiain in the golden image, problem still there.

does anyone know a solution?

thx



office-outlook-itpro
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @martijnkreuning-6638

Just checking to see if there are any updates. Did you get a chance to check the reply provided? Should there's any further questions or concerns, feel free to post back.


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 Votes 0 ·

1 Answer

YukiSun-MSFT avatar image
0 Votes"
YukiSun-MSFT answered

Hi @martijnkreuning-6638

i having an problem with Outlook planning assistent, when users logon and want te maken an new appointment the don't see planning assistent, when they close outlook and try again the planning assistent is back.

By "Outlook planning assitent", are you referring to the Scheduling Assistant button when trying to create a new appoinment?
143632-1.png

I checked it in my Outlook with the same build as yours and it works on my side:
143633-2.png

For your situation, is it a recently occurred issue after any changes were made into the environment?
Is it affecting all users or only some particular users meet this issue?

When the tab is missing, please have a check on one of the problematic machines using the steps below:

  1. Click "New Appoinment" in the calendar view, right click on the ribbon and choose "Customize the Ribbon".

  2. Make sure the checkbox of "Scheduling Assitant" is selected:
    143652-3.png

In case it still doesn't work, as an alternative, I'd suggest trying to manually add the "Scheduling Assistant" command to a new group on the Appoinmnet ribbon:

  1. Click "New Appoinment" in the calendar view, right click on the ribbon and choose "Customize the Ribbon".

  2. Choose Appoinment in the right pane, click New Group, in the left pane, switch to All commands, choose "Scheduling", click Add to add it into the new group:
    143634-4.png
    143642-5.png


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.





1.png (29.5 KiB)
2.png (9.7 KiB)
3.png (47.7 KiB)
4.png (53.7 KiB)
5.png (21.0 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.