question

SAM-5856 avatar image
0 Votes"
SAM-5856 asked KaelYao-MSFT commented

unable to configure outlook with by proxy setting in client system

unable to configure outlook with bypass proxy setting on client side. all users face this issue

when i disable proxy so outlook configure on client side and working smooth than enable proxy for internet and add exchange server address and autodiscover address in exclustion list for interanet. but still not working and outlook disconnected.

143681-image.png



for trobleshooting. ping server and autodiscover working fine.

disconnected. please anyone suggest

office-exchange-server-administrationoffice-outlook-itprowindows-10-networkoffice-exchange-server-connectivityoffice-exchange-server-itpro
image.png (25.1 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

KaelYao-MSFT avatar image
0 Votes"
KaelYao-MSFT answered KaelYao-MSFT commented

Hi @SAM-5856

May I ask how did you add the exception for Exchange and autodiscover?
Did you add the ip addresses like 10.x.x in the screenshot of Exchange server?

If it is the case, please change it to the urls instead.
For example, autodiscover.contoso.com and mail.contoso.com, which were setup in the DNS.


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


· 5
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi KaelYao-MSFT,

thanks for reply, i already add in client proxy exception list with exchange server ip. like autodiscover.contoso.com and mail.contoso.com, 10.10.5.10,

but still unable to configure outlook with proxy enable.

i deployed fresh exchange installation
all my interanet users face this issue

please suggest

0 Votes 0 ·

Hi,
Thanks for the update!

Please run a Test E-mail Autoconfiguration via Outlook and post the results under the Log tag.
(Don't forget to hide your personal information for security)


Since you cannot connect to the Exchange mailbox, you may selecting "create a profile without a mailbox" when configuring the profile or connect Outlook to another email service(outlook.com or gmail for exmaple), then run the test.


0 Votes 0 ·

Hi @SAM-5856

I am writing here to confirm with you how thing going now?
Did the issue get resovled?

0 Votes 0 ·
Show more comments