question

rmgalante avatar image
0 Votes"
rmgalante asked rmgalante commented

Unable to Login to MS AppCenter with personal MS Identity

I've been using MS AppCenter for several years to manage my application. Recently, I am unable to login to the MS AppCenter with my personal MS Identity.

AADSTS50020: User account 'myemailaddress' from identity provider 'live.com' does not exist in tenant 'Microsoft Services' and cannot access the application '6201c56d-46d7-4152-bdb6-e0c77193784b'(App Center) in that tenant. The account needs to be added as an external user in the tenant first. Sign out and sign in again with a different Azure Active Directory user account.

I am unable to manage my applications because I cannot login to my account. The last time I was able to access my MS AppCenter account was Sep 3, 21.

This problem is serious. It's been two days, and I do not have access to my applications and no other way to report this issue. I cannot update them.

This problem is specific to AppCenter and live.com. I can access the azure portal with my MS Identity.

I asked a coworker if he could access MS AppCenter with his personal MS Identity. He gets the same error. So it's not just me.

Please help.

not-supported
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

WenyanZhang-MSFT avatar image
0 Votes"
WenyanZhang-MSFT answered rmgalante commented

This incident has been resolved, you could try again. For help with AppCenter please contact the AppCenter team as described in
https://docs.microsoft.com/en-us/appcenter/help

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,

Thanks for your reply.

Before I posted this message, I navigated to the help page that you list. It wanted me to login and click the "?" at the top of the page to contact support. I couldn't login, so I couldn't request support.

After they fixed the problem, I signed in and went to that page. But it wasn't helpful at the time. So I resorted to this forum.

The problem is resolved.

0 Votes 0 ·