question

DhrDeen-4695 avatar image
0 Votes"
DhrDeen-4695 asked VikiJi-MSFT commented

Office 2021 LTSC MAK key not activating

Hi,

I'm trying to install Office 2021 LTSC. I got a official valid MAK license key. I created an .xml file using the office configuration tool. While office is able to install , i'm unable to active the license. It keeps returning:

"Invalid SKU" with error code: 0xc004f069

ProductID used in the xml = <Product ID="Standard2021Volume" (Also tried the SPLA version but that gives the same error.)

Internet is fine. I installed MS Access the same way without issues.

I tried SLMGR to activate the license but same SKU not found error. Also tried csript ospp.vbs /inpkey: but same error.

It looks like there is a mismatch. What am I doing wrong here?

Thanks!

office-deployment
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

VikiJi-MSFT avatar image
0 Votes"
VikiJi-MSFT answered VikiJi-MSFT commented

Hi @DhrDeen-4695,
Welcome to Q&A forum!

According to your description, have you installed other versions of Office on this machine before?
If so, please check to make sure you have completely uninstalled them: Uninstall Office from a PC.
And then run the following command in Command Prompt(Run as administrator) to check if there is any remaining activation information for other versions of Office, and please share the result with us.

  • For 64-bit Office: cscript.exe "%ProgramFiles%\Microsoft Office\Office15\ospp.vbs" /dstatus

  • For 32-bit Office: cscript.exe "%ProgramFiles(x86)%\Microsoft Office\Office16\ospp.vbs" /dstatus

If there are any other installed product keys, please run the following command to uninstall them to check this issue.

  • For 64-bit Office: cscript.exe "%ProgramFiles%\Microsoft Office\Office16\ospp.vbs" /unpkey:*XXXXX*

  • For 32-bit Office: cscript.exe "%ProgramFiles(x86)%\Microsoft Office\Office16\ospp.vbs" /unpkey:*XXXXX*

146001-image.png

Any updates, please let me know.


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


image.png (96.0 KiB)
· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi, thanks for you quick awnser.

Only access 2016 was installed on this machine. When running above command it only shows a (grace) license for office 2021:

146144-license.png


Weird part is: it says the KMS version is installed while we don't have a KMS and selected the MAK key option in the office configuration tool. For some reason it thinks it needs to use KMS while we used a MAK key and used the MAK option in the creating of the XML files. Tested this multiple times.

When running slmgr /dlv it does show something about the correct office version:

146145-license2.png



I would expect this MAK version of Office to be installed rather then the KMS version. So I was thinking that the MAK version has a different SKU and thats why we get the SKU message all the time?

Also, slmgr states that the rearm count for the office2021 MAK version = -1 I can't really find what this means exactly.

Hopefully it's more clear now.

0 Votes 0 ·
license.png (12.7 KiB)
license2.png (2.1 KiB)

Hi @DhrDeen-4695,
Thanks for your reply and sharing.
Please note that each volume license version of Office has a KMS key (GVLK) pre-installed. Based on the results you provide, we can determine that the MAK key has not been successfully installed.
Please run the following command to uninstall the KMS key, and then refer to the steps in the following official KB to activate your Office again.
cscript.exe "%ProgramFiles%\Microsoft Office\Office16\ospp.vbs" /unpkey:78VT3

Unlicensed Product and activation errors in Office

In addition, how did you get the MAK key? Please check to make sure that the MAK key is correct.
According to the error message prompted, the cause of the MAK key cannot be ruled out.
I also suggest that you contact the relevant IT to troubleshoot this issue.
Any updates or questions, please feel free to send back.

0 Votes 0 ·

Hi @DhrDeen-4695,
I am checking this thread, are there any updates? Please feel free to post back.
Thanks.

0 Votes 0 ·