Creating DevOps Starter failed

mohamed atallah 1 Reputation point
2021-11-03T12:19:41.897+00:00

Creating DevOps Starter Failed, error message
{"code":"DeploymentFailed","message":"At least one resource deployment operation failed. Please list deployment operations for details. Please see https://aka.ms/DeployOperations for usage details.","details":[{"code":"ResourceDeploymentFailure","message":"The unknown resource response code 'Redirect' is encountered."}]}

I have Visual Studio Enterprise Subscription, and even try with free azure account. both not working

SAP HANA on Azure Large Instances
SAP HANA on Azure Large Instances
Microsoft branding terminology for an Azure offer to run HANA instances on SAP HANA hardware deployed in Large Instance stamps in different Azure regions.
99 questions
No comments
{count} votes

2 answers

Sort by: Most helpful
  1. shiva patpi 9,251 Reputation points Microsoft Employee
    2021-11-05T17:32:40.033+00:00

    Hello @mohamed atallah ,
    Are you still getting the error ? Can you retry the operation ?
    I just followed the document https://learn.microsoft.com/en-us/azure/devops-project/azure-devops-project-nodejs to create a sample NodeJS app using the Devopsstarter template and it went through successfully. Probably it might be a transient issue.

    Kindly retry those steps.

    Regards,
    Shiva.

    No comments

  2. mohamed atallah 1 Reputation point
    2021-11-06T21:16:42.67+00:00

    Yes, it's fixed now, Thank you very much.

    No comments