question

BiVnBnh-0119 avatar image
0 Votes"
BiVnBnh-0119 asked LimitlessTechnology-2700 answered

Have a delay when i choose a control in design mode.

I use tab control with four tabs, and each tabpage has its own tab control. When I choose a control on the form, the pointer appears as following image146754-z2907255318524-e87875e30fd879965a7c9e494f1edc0b.jpg, and it takes around 5 seconds before I can select that control. I'm using a Dell Vostro 3400 with a Core i7 1165G7 processor, 8GB of RAM, and an Nvidia graphics card. I tested it on another laptop with a core i5 10th generation processor and 8GB of RAM, and it worked fine. 


windows-10-general
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

LimitlessTechnology-2700 avatar image
0 Votes"
LimitlessTechnology-2700 answered

Hi there,

Click on the Windows icon in the bottom left of your screen, then choose Settings . You can also use the Windows + I shortcut to launch the app.
Click on the Devices tile.
From the menu on the left side, choose Mouse & Touchpad
Click on the Additional mouse options link at the bottom of the page
Choose the Touch Pad or Click Pad tab at the bottom of the Mouse Properties window.
Click on Settings. This will open up a control panel. When it’s open, find a tab for Advanced settings.
Locate the Palm Check Threshold control, and move it all the way to the minimum value. The example below is from the Synaptic Control Panel.
Click OK.

You can also try setting your touchpad to no Delay and see if it is helpful.



--If the reply is helpful, please Upvote and Accept it as an answer--

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.