question

13410273 avatar image
0 Votes"
13410273 asked

It is not possible to connect to the RDS farm when one RDSH is disabled.

Hi!
In general, I assembled an RDS farm from two RDSH nodes.
For roaming profiles and folders, I tried UPD disks. There is no opinion on this issue yet, we need to run in.

Next, I tried failover, that is, a user session is running on one of the RDSH nodes, in whose environment several programs are running. Next, I turn off the virtual machine where the user was connected and try to reconnect to the common name of the RDS farm. In theory, RDCB should redirect me to a working RDSH+ DNS Round Robin node. Yes, the authentication window requested my username and password, after entering the credentials, the connection process began, but it took some time (about 15 seconds) I received a message that this PC is unavailable or it is impossible to connect to it. But I noticed a strange thing, if I go to this node personalized by its ip or name, then I get to the node. After that, I try again to connect to the common name of the farm - this time the user logged in without any problems.
What could be the reason, no matter who faced such a problem?

remote-desktop-services
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

0 Answers