question

SAM-5856 avatar image
0 Votes"
SAM-5856 asked ZhengqiLou-MSFT commented

why Active Manger failed in IPLESS DAG on secondary server when i reboot primary server in exchange 2019??

why every time automatically Active Manager failed on EXCH-02 (Secondary Server) when i reboot (primary server) Exch-01.
after failed we need to re-add server in IPLESS DAG. please anyone suggest. why this happen?

office-exchange-server-administrationoffice-exchange-server-connectivityoffice-exchange-server-itpro
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

SAM-5856 avatar image
1 Vote"
SAM-5856 answered ZhengqiLou-MSFT commented

Thanks for reply.
my issue has been resolved by NIC Settings.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @SAM-5856 ,

Glad to hear this and thank you for sharing us how you fixed this issue.

I just converted your comment to answer and now you can click the accept button to mark your own answer as accepted to close this thread and could also help others who have the same issue, this may save their a lot of time searching.

Cheers,
Lou

0 Votes 0 ·
AndyDavid avatar image
0 Votes"
AndyDavid answered SAM-5856 commented

No one can tell from that chart. If there are network issues between these servers then it could fail like that.

Describe the exact architecture, event logs when it fails and what these troubleshooting steps show:

https://docs.microsoft.com/en-us/exchange/high-availability/manage-ha/monitor-dags?view=exchserver-2019

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Thanks for reply.
my issue has been resolved by NIC Settings. disable IPV6.

0 Votes 0 ·
ZhengqiLou-MSFT avatar image
0 Votes"
ZhengqiLou-MSFT answered ZhengqiLou-MSFT converted comment to answer

Hi @SAM-5856 ,

What about the witness server? Is it ok?
You may use the following cmdlet to check it:

  (Get-Cluster).witnessDynamicWeight

It should be 1 for a two node DAG.

And check the node status with:

  Get-ClusterNode | ft name, dynamicweight, state,id

You may also recreate a DAG and test it.

Best regards,
Lou


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.