Upload device code to AZ3166 starter kit would not work (MAC)

Sigurd Humerfelt 1 Reputation point
2021-11-09T15:10:38.003+00:00

Hey! I am new to Azure, and microcontrollers in general. I am following this guide: https://learn.microsoft.com/en-us/samples/azure-samples/mxchip-iot-devkit-translator/sample/…. I am using macOs, and gets this message when trying to upload the device code. Do u guys have any tips & tricks to get it to work? Have tried searching for answers for many hours, but have not find anything that have worked. I will truly be grateful if u can get it to work? I am using VScode. 147836-skjermbilde-2021-11-09-kl-160953.png

Azure IoT
Azure IoT
A category of Azure services for internet of things devices.
253 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Ashok Peddakotla 9,961 Reputation points
    2021-11-17T17:06:52.463+00:00

    @Sigurd Humerfelt Are you still blocked? Which version of VS Code are you using?

    Use the most recent version of VS Code. Each VS Code monthly release has many updates and fixes and may include integrated terminal improvements. You can check your VS Code version via Help > About (on macOS Code > About Visual Studio Code). To find the latest version of VS Code, go to the VS Code release notes. You may also want to check that you have installed the latest version of your shell.

    No comments