Can't get Google Sign-in box in Outlook

JeremyBC 26 Reputation points
2021-11-14T20:13:22.04+00:00

A couple of weeks ago Outlook stopped sending and receiving mail from my two Gmail accounts. One is a personal Gmail account, the other is a Gsuite managed workspace. Both were connected to Outlook (the former for 2 years and the latter for 3 months). All was working fine and then they both stopped within a day of each other. I was able to re-establish the personal Gmail by changing my Google MyAccount to accept "less secure apps". The Gsuite workspace is still inaccessible. This issue seems to be that when I go through File > Add Account > etc, I expect to get a Gmail login window. This does not happen. Instead I get a Microsoft login window. When I cancel out it still tries to create a connection, but fails.

I've sought help from Google, the workspace Admin, and GoDaddy (my Office 365 provider). I even got a live Microsoft person, but they refused to help because I purchased 365 through GoDaddy. None of the above have been able to help. Online support via Outlook appears to be manned, but all they give me is apologies and the same "try this, try this" over and over. None of it works.

Anyone had the same?

Things I've tried include checking IMAP/POP settings in Google, setting up a 16-char app password in Google, uninstalling/reinstalling Outlook, opting to connect the account manually.

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
3,436 questions
{count} votes

Accepted answer
  1. Yuki Sun-MSFT 24,761 Reputation points
    2021-11-16T08:42:45.517+00:00

    Hi @JeremyBC

    As per the Encryption types, please use the types below and see if it can help:
    149715-1.png
    I tested using my gmail account and the above encrypt types worked for me after generating the app password.

    Then regarding your requirement about getting direct MS support, if this is an urgent issue, it's suggested to contact the Global Customer service via phone for one-to-one support.

    No comments

1 additional answer

Sort by: Most helpful
  1. JeremyBC 26 Reputation points
    2021-11-16T22:19:57.427+00:00

    Hi @Yuki Sun-MSFT , the Encryption settings you gave me plus the App Password worked. The first time I did this Outlook failed to create a data file (.ost), so I actually couldn't see any mail from the Gmail workspace in Outlook. I also couldn't send and receive. I removed the account and re-added it. Each time I received a different error. After 4 attempts it worked. I can't explain this in any way, as I was using exactly the same approach as you suggested above. But finally, I'm back to where I need to be.

    Thank you so much for your help. I think that it was the use of "Auto" in the Outgoing server box that made the difference, as I had tried everything else previously. Though, why it took a few attempts, I'm still not sure.

    All the best,
    Jeremy.