The problem of automatic network connection

WANGCHIEH YU 1 Reputation point
2021-11-18T03:41:18.333+00:00

My laptop is DELL Vostro 5310, running windows11 pro 21H2 (the newest version).

Here I met an annoying problem: When I choose 'connect automatically' in the Wi-Fi panel, it'll connect the Wi-Fi quickly, however, just without an available connection.(an earth icon)

I've to reopen the button, again and again, to ensure the connection.

Windows Network
Windows Network
Windows: A family of Microsoft operating systems that run across personal computers, tablets, laptops, phones, internet of things devices, self-contained mixed reality headsets, large collaboration screens, and other devices.Network: A group of devices that communicate either wirelessly or via a physical connection.
239 questions
Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
3,548 questions
No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Limitless Technology 37,351 Reputation points
    2021-11-18T10:45:39.877+00:00

    Hi there,

    I would suggest you to remove all connected and then try connecting them back again.
    Windows by default automatically connects to the previously connected/known Wi-Fi network. Listed below are steps to disable the automatic connection to known Wi-Fi network.

    1. Right click on Wi-Fi icon and select Open Network and Sharing Center menu option.
    2. In the Network and Sharing Center window, click the Wi-Fi connection link.
    3. This should display the Wi-Fi Status windows.
    4. Now click the Wireless Properties button in W-Fi Status.
    5. Unmark the check box with label as Connect automatically when this network in range option available under the Wireless Network Properties window. Click Ok button to confirm and the save the changes.

    --If the reply is helpful, please Upvote and Accept it as an answer--

    No comments