question

Alexander-4875 avatar image
4 Votes"
Alexander-4875 asked SilvaJuanMVWIT-4976 edited

Disable Pop Up "Some recipients don't have access to links in your message" in Outlook

Hi,

When I create mail with Sharepoint links in body, Outlook will detect whether all recipients has access to Sharepoint link or not.
16586-image.png
I would like to disable this pop up. Kindly suggest how to do this.

Regards,
Alex


office-outlook-itpro
image.png (12.2 KiB)
· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

I've been this same problem, its totally breaking my vba automaton for internal company emails for my recertifications if i include our internal company SharePoint help link.

I've tried the solution above and even tried turning off all tool tips keeps popping up randomly for some emails. So i can only either set a 10 second delay before sending the emails or i have to sit there and baby sit hundreds of emails waiting to click ok on some until its over building and Sending all the emails.

I need a vba way to turn this off or a way to sell outlook from checking SharePoint links. This happens also if i create them as drafts and try send too quickly.

2 Votes 2 ·

Having the same issue. If we just put the URL as https://sharepoint.com also this pop comes

0 Votes 0 ·
image.png (36.0 KiB)

Sometimes the message is different when everyone can see the link24884-screenshot-20200915-222757-whatsapp.jpg



Kindly please suggest this

0 Votes 0 ·

I have the same concerns, could you give advice

I don't need this notification and want to disable it.

0 Votes 0 ·
michev avatar image
0 Votes"
michev answered

I'm not aware of any option to disable this warning, perhaps put this as suggestion on UserVoice?

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

JeffYang-MSFT avatar image
0 Votes"
JeffYang-MSFT answered SilvaJuanMVWIT-4976 edited

What's the version of your Outlook? (File > Office Account > About Outlook). Please make sure you have upgraded your Outlook to the latest version.

When I create mail with Sharepoint links in body, Outlook will detect whether all recipients has access to Sharepoint link or not.

I did a lot of research and tests in my environment(Outlook 365 Version 2007 Build 13029.20302) but could not reproduced your issue.
What exactly does your sharepoint link point to? Specific site, list, library or something else?
Can this error prompt be reproduced if you only send it to users who have access to it?
Do other users in your working environment have the same issue as you?

In order to conduct further researches on your issue, please provide me with more information related to your issue.
· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

It has been a while, how is everything going?
If you have any update about this issue, please feel free to post back.

0 Votes 0 ·

Just checking in to see if above information was helpful. If you have any further updates on this issue, please feel free to post back.

0 Votes 0 ·

JeffYang-MSFT, every time I write an email I get the notification below. First below is the version.

45757-image.png

45843-image.png


0 Votes 0 ·
image.png (5.2 KiB)
image.png (6.9 KiB)

This issue is still on going if I try to send a message with a sharepoint link too quickly. as in all messages created with VBA Outlook doesn't have time to check to see if the recipient can access the link causing a pop up which resolves but still needs to be clicked on.


I've gone from being able to create and send 20 internal company emails per minute to 10 since I have to add a 3 second delay after each email to let outlook verify a link that's open to everyone in my organization.

Please I need a way to disable the "Check access to shared files" for outlooks either an option in outlook or a VBA command.

206208-checking-perms2.png


206283-checking-perms.png


0 Votes 0 ·
AlbertEdelsteinGWL-1602 avatar image
0 Votes"
AlbertEdelsteinGWL-1602 answered

I have a similar issue.
To be exact, If a user was added as a member to the site (office 365 group), there won't be any errors.
However if I add an individual to the Site members group as a user, and send them a link the warning (some recipients don't have access) will pop-up.
This is a fake error/warning as the user will be able to open the file since they are in the site's Members group.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

AllenPeggy-1123 avatar image
0 Votes"
AllenPeggy-1123 answered

I don't have an answer. I'm still looking for the answer. If I wanted these pop ups I would have included them in my settings.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

CConti-6414 avatar image
0 Votes"
CConti-6414 answered StephenCunliffe-1857 commented

I have the same issue. This just started with a recent update.

· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Also, this happens even if i have NO LINKS in the email

1 Vote 1 ·

yeah, I can get the error message with no "To;", no "Subject:" and no email body (not even a signature). Seems like this "feature" is a bit too aggressive with checking and reports the error even if there is no content that could trigger the scenario.

0 Votes 0 ·
TMAC-0274 avatar image
1 Vote"
TMAC-0274 answered MitrekaSyah-2264 published

I'm having the same annoying issue. Outlook was updated today and when I send a Zoom invite, I get the same message. I think turning off one of the MailTips below might solve it 80395-screenshot-2021-03-22-192709.png



· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

MitrekaSyah-2264 avatar image MitrekaSyah-2264 LINNEBillENGIEImpact-5534 ·

I tried this one , but it not works, could you please advice?

0 Votes 0 ·
ErickoRuly-1947 avatar image
0 Votes"
ErickoRuly-1947 answered MatthewChung-7589 published

Hi all,

instead of using .send please use :
Application.SendKeys "%s"
Application.SendKeys "s"

this works for me

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Out of all the solutions, this was the one that worked for me.

0 Votes 0 ·
MattDawson-9194 avatar image
0 Votes"
MattDawson-9194 answered MattDawson-9194 edited

With this, I did manage to eventually sort the issue as it was really bugging me. On the office account area, I noticed it changed somehow to my personal email for user information compared to my subscription product was my work email. Once I switched to my work account it linked up back normal again!

149739-image.png



image.png (87.1 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

ElenaSchott-3391 avatar image
0 Votes"
ElenaSchott-3391 answered Katrina-1525 published

I get this on every message nearly. Anytime I paste from access, from excel, from word, with or without linked content, up comes the "We can't check.." distractor. How to I tell Outlook I Do Not Care and never want to see this distraction again?

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Elena, See the response above from TMAC-0274. Go to File > Options > Mail > MailTip Options. Then use the setting they put in. It seems to have worked for me.

0 Votes 0 ·