I can't see old App Service on the Azure portal

Roman Ivanashko 1 Reputation point
2022-01-22T16:48:35.257+00:00

Hi,
I have a web app (App Service) which I can't see on the azure portal anymore. But it's working and I get billed for it.
I think some "synchronization" needs to be run?

Thanks!

  • Roman
Azure App Service
Azure App Service
Azure App Service is a service used to create and deploy scalable, mission-critical web apps.
6,831 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Ronen Ariely 15,096 Reputation points
    2022-01-22T18:01:20.907+00:00

    Hi,

    (1) Did you confirm that there is no active filter ?

    This is very common mistake I saw. People add filter and next time forget it and missing entities

    Clear all filters:

    167427-image.png

    (2) Try to connect the app service using PowerShell. Confirm under which subscription it is hosted - do it using the same user which you use for the portal. It might be registered a different subscription or your user do not have the permission

    (3) Any chance that this is Cloud Services (classic) and not App Services?

    The Cloud Services (classic) deployment model was deprecated and since new tutorial speak about app services some people check the wrong portal blade by mistake.

    Check if you find your app here:

    https://portal.azure.com/#blade/HubsExtension/BrowseResourceBlade/resourceType/microsoft.classicCompute%2FdomainNames

    0 comments No comments

  2. Roman Ivanashko 1 Reputation point
    2022-01-22T18:28:07.563+00:00

    No filters. And no, it's not Cloud Service. I have one but was able to convert to Extended support. I can see both of them on the portal
    167357-image.png

    It's from billing:
    167339-image.png