Replication Appliance can not be downloaded from Azure

Jithin M V 96 Reputation points
2022-01-29T10:02:46.12+00:00

I was trying to migrate my on premise server to azure with the help of Azure Migrate. But when I tried to download the Replication Appliance, It is not working. Please check the image attached. What should I do now!

169544-image-pasted-at-2022-1-29-15-27.png

Azure Monitor
Azure Monitor
An Azure service that is used to collect, analyze, and act on telemetry data from Azure and on-premises environments.
2,779 questions
Azure Virtual Machines
Azure Virtual Machines
An Azure service that is used to provision Windows and Linux virtual machines.
7,064 questions
Azure Migrate
Azure Migrate
A central hub of Azure cloud migration services and tools to discover, assess, and migrate workloads to the cloud.
714 questions
0 comments No comments
{count} votes

Accepted answer
  1. Vaibhav Chaudhari 38,556 Reputation points
    2022-01-29T10:46:54.693+00:00

    Can you try the same in any other browser?

    When I tried it, the download link in 1st and 2nd, both options, worked for me.

    169555-image.png

    1 person found this answer helpful.

1 additional answer

Sort by: Most helpful
  1. Prrudram-MSFT 21,786 Reputation points
    2022-02-01T10:29:34.137+00:00

    Hello @Jithin M V ,

    Sometimes, changing the browser will help. It wouldn't be an issue from that download button rather the browser that doesn't redirect the page due to unexpected web exceptions that might occur and disappear in short time.

    If the answer provided by @Vaibhav Chaudhari has helped, please "Accept as Answer" and Upvote so that it can help others in community looking for remediation for the similar issues.

    1 person found this answer helpful.
    0 comments No comments