Outlook error windows 10

Eric Leasner21 1 Reputation point
2022-01-31T02:59:27.073+00:00

New install. Running windows 10 and Office 365. Outlook works fine at first but within a few minutes it will not send, I get error “0x800CCC1A, your server does not support the connection encryption type you have specified”. But yet it works again once I restart the computer (but only for a few minutes, then stopped working). Any suggestions?

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,010 questions
{count} votes

1 answer

Sort by: Oldest
  1. Joy Zhang-MSFT 1,031 Reputation points Microsoft Vendor
    2022-01-31T08:11:22.253+00:00

    Hi @Eric Leasner21 ,

    What is the type of your mail account, POP, IMAP or Exchange?

    If your have configured POP or IMAP account, you could make sure you have configured the correct port and Encryption. In general, the port for IMAP is 993, the port for POP is 995 and the port for SMTP setting is 465. (File>Account settings>Account settings>double-click the account>more settings>Advanced). For more details: POP, IMAP, and SMTP settings

    If above configuration have configured correctly and the error still occurs, you could try to run outlook in safe mode to check if there are some add-ins cause this issue. (windows + R>type "Outlook.exe /safe">enter)

    If all of above methods don't work for you, you could try to repair Outlook Data Files, the corrupted outlook date files also lead to this issue.

    In addition, Improper MS Outlook installation can cause this issue as well, please try to reinstall outlook client and check again.


    If an Answer is helpful, please click "Accept Answer" and upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments