2016 Servers not yet reported

Jay Hawk 1 Reputation point
2022-02-04T19:08:23.323+00:00

Brand new WSUS 2019 Server. Followed the following article to setup:
https://www.prajwaldesai.com/install-configure-wsus-on-windows-server-2019/

All works well except all of my servers running 2016 standard or datacenter won't report in. They show up in my console, but after several days, still won't report in. These same servers reported in just fine on my old 2012R2 WSUS server. Other OS's are reporting in fine: Win10, 2012R2 Server, 2019 Server. EVERYTHING reports in as they should except 2016 servers (1607). Why?

And just an FYI - I have tried the stopping/starting/rebooting, and other WSUS commands common to objects who stop reporting. None have worked.
Any more tips or tricks to get these servers to report to my new 2019 WSUS server?
Thanks!

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,035 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Adam J. Marshall 8,541 Reputation points MVP
    2022-02-04T19:38:32.477+00:00

    I'm assuming you've already reviewed all of the troubleshooting steps on my guide below - a page made explicitly for this set of issues.

    https://www.ajtek.ca/wsus/client-machines-not-reporting-to-wsus-properly/

    Are you performing the proper WSUS maintenance including but not limited to running the Server Cleanup Wizard (SCW), declining superseded updates, running the SQL Indexing script, etc.?

    https://www.ajtek.ca/wsus/how-to-setup-manage-and-maintain-wsus-part-8-wsus-server-maintenance/

    To quote myself:

    > Just because you’ve installed a new WSUS server, doesn’t mean that it’s clean or optimized; it just means that it’s NEW!

    I looked on that page, and there are no optimization or maintenance that is mentioned in that guide.

    0 comments No comments

  2. Jay Hawk 1 Reputation point
    2022-02-04T19:46:05.703+00:00

    I will go thru your document. The real question is: Why only Server 2016? What is different or preventing only Server 2016 from reporting when they reported just fine to my old WSUS 2012R2 server? Anyway, I will start at the top and see how it goes and whether this will get them to report.

    0 comments No comments