question

GarikTsaturyan-9426 avatar image
3 Votes"
GarikTsaturyan-9426 asked Nivedipa-MSFT-6619 commented

Problem with Microsoft Teams new connector setup


Hi team ,
I am a developer from Hexact Inc. We are going to create a connector in Microsoft Teams. So need some instructions in regards.
I have watched the video on how to integrate the App, followed the steps. Everything goes smoothly until I reached the part when I should configure my Connector in Microsoft Teams App . When selecting Configure in your connector section I do not have the same next step results as shown in your video(https://www.youtube.com/watch?v=EtMOuBi82LI&t=4002s).
Instead of getting My first teams connector configuration page, I get a modal with a "visit site and install" message. After clicking on the link I am redirected to a connector config page that doesn't have Microsoft Teams context.
I would appreciate you looking into this issue and providing a way to successfully create a new connector.
Regards.

office-teams-app-dev
· 24
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@GarikTsaturyan-9426 - We are investigating your query. We will get back to you once we have any update.

3 Votes 3 ·

OK, thank you very much )

2 Votes 2 ·

@GarikTsaturyan-9426 - Could you please share the screenshots of issue?

2 Votes 2 ·
Show more comments

We're having the same exact issue, first occurring about five days ago.

This was a working connector before actually but all of a sudden five days ago when adding it to a teams channel it displays "Visit site to install" instead of our configuration page.

2 Votes 2 ·

Screenshot of app after you click on configure connector:

176541-screen-shot-2022-02-21-at-100839-am.png


0 Votes 0 ·

Hi @GarikTsaturyan-9426

As from the description your question is about creating and configuring a new connector in Microsoft Teams which is more related to development, I'll change the tag from "office-teams-windows-itpro" to "office-teams-app-dev" instead so that their community can look into this issue as well. Thanks for your understanding.

1 Vote 1 ·

Hi. thank you )

0 Votes 0 ·

Removing tag "microsoft-graph-connectors" as this topic is related to Office 365 Connectors within Teams. Unfortunately similar names but they are different topics. I do not see a tag corresponding to Office 365 Connectors, but keeping teams app dev for the time being.

Office 365 Connectors
https://docs.microsoft.com/microsoftteams/platform/webhooks-and-connectors/how-to/connectors-creating


0 Votes 0 ·

Thanks for looking into the issue we have faced. We have reached out to you as we followed the steps provided in the documentation, but Instead of getting the connector configuration page, we got a modal with a "visit site and install" message.
Any suggestions to bypass this message so we can successfully set up our new connector. Thanks in advance.

1 Vote 1 ·

There doesn't seems to be any way to bypass it. However we have raised a bug for it. We will let you know once we have any update.

2 Votes 2 ·
Show more comments

1 Answer

Nivedipa-MSFT-6619 avatar image
0 Votes"
Nivedipa-MSFT-6619 answered Nivedipa-MSFT-6619 commented

We have raised a bug for it and the fix is available publicly now.

· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Thanks for the update.... now configuration page working.... BIG Thanks....

0 Votes 0 ·

@DilipGodhani-8485 - If the response is helpful, please click "Accept Answer" and upvote it. You can share your feedback via Microsoft Teams Developer Feedback link.

0 Votes 0 ·